Register
Results 1 to 11 of 11

Thread: Duplicate posts

  1. #1
    Junior Dilettante
    Join Date
    Mar 2012
    Location
    Grad Hospital
    Posts
    2,454

    Default Duplicate posts

    I've been encountering a lot of duplicate posts—a minor annoyance, but an annoyance nonetheless.

    It appears that lately, clicking on the "Submit" button often fails to link to the "Your post has been submitted" screen, making it seem like a comment has failed to get posted when in fact it has.

    Until/unless this issue is resolved, I recommend that commenters copy the text of their posts before submitting them (just hit Ctrl-A Ctrl-C; that's ⌘-A ⌘-C if you're a hipster). That way, if the "Your post has been submitted" screen weirdly fails to pop up, you can refresh the page and verify whether your post went through. You can try it again if it didn't, but it most likely will be there.

  2. #2
    Moderator Hospitalitygirl's Avatar
    Join Date
    Oct 2008
    Location
    Miss Mannersville
    Posts
    14,512

    Default

    I get it too, and when the message: "stay on page" "leave page" shows up, I just click leave page, and my post normally appears only once.
    Competition is indispensable to progress. John Stuart Mills.

  3. #3
    Mostly Human guzzijason's Avatar
    Join Date
    Oct 2008
    Location
    The land of wind and ghosts
    Posts
    1,824

    Default

    +1. Has been happening to me a lot as well. When I submit, the browser just seems to hang on the request, until I cancel it. Somehow, this results in multiple posts. I've enabled FireBug for the site in my browser, so I'll see if that helps uncover anything.

    Also, would be less annoying if users had the ability to delete their own posts. If this option exists, I haven't been able to find it. As such, all I can do is edit the seconds post and delete the body of it.

    __Jason

  4. #4
    Mostly Human guzzijason's Avatar
    Join Date
    Oct 2008
    Location
    The land of wind and ghosts
    Posts
    1,824

    Default

    +1. Has been happening to me a lot as well. When I submit, the browser just seems to hang on the request, until I cancel it. Somehow, this results in multiple posts. I've enabled FireBug for the site in my browser, so I'll see if that helps uncover anything.

    Also, would be less annoying if users had the ability to delete their own posts. If this option exists, I haven't been able to find it. As such, all I can do is edit the seconds post and delete the body of it.

    __Jason

  5. #5
    Mostly Human guzzijason's Avatar
    Join Date
    Oct 2008
    Location
    The land of wind and ghosts
    Posts
    1,824

    Default

    ¡Aye carumba!

    __Jason

  6. #6
    Mostly Human guzzijason's Avatar
    Join Date
    Oct 2008
    Location
    The land of wind and ghosts
    Posts
    1,824

    Default

    According to the firebug log, the browser only submitted the post once, so it seems that the problem may be server-side.



    __Jason

  7. #7
    Moderator Hospitalitygirl's Avatar
    Join Date
    Oct 2008
    Location
    Miss Mannersville
    Posts
    14,512

    Default

    I've sent Malloy a message.
    Competition is indispensable to progress. John Stuart Mills.

  8. #8
    Philly Remixed mixiboi's Avatar
    Join Date
    Jan 2009
    Location
    Lawncrest
    Posts
    10,496

    Default

    Yeah, its something between the backend and us that causing the issue. I just know when I get it my post already posted and I close that box and go back to the main page.


    This would never happen on Internet Explorer
    Graphic Designer, Social Media Consultant. Twitter: @Sdlaugh

  9. #9
    Junior Old Fart Jayfar's Avatar
    Join Date
    Dec 2008
    Location
    G-Who?
    Posts
    5,724

    Default

    Yep, the double post thing happened to me the other day in an instance where I absolutely, positively know that I only clicked submit once.
    “Guys like you I would dispatch with my roofing axe.” -- BootsywannabeACretin

  10. #10
    Mostly Human guzzijason's Avatar
    Join Date
    Oct 2008
    Location
    The land of wind and ghosts
    Posts
    1,824

    Default

    It's interesting to note that the timestamps on my double post above are actually different, even though it was just 1 submission. Weird.

    __Jason

  11. #11
    Administrator Malloy's Avatar
    Join Date
    Aug 2008
    Location
    East Falls
    Posts
    6,125

    Default

    Thx guys, will investigate!
    Like PS on Facebook!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •